Cannot configure and setup quadcopter

Hi guys! A have a problem. I can’t get my quadcopter to work. In mission Planner I download the firmware on the quad.
i do the selection of “x” quad then i try to calabrate the accelerometer. I can only do that when the esc’s and reciever isn’t pluged in. If they"re pluged in then it just freezes. Then i move on to the compas calibration, i can also do that without anything pluged in. When i get to the radio calibration, then i disconnect the device and plug in the reciever (ppm) and plug it back in, then i “connect” it in mission planner and go to radio calibration, unfortunatly nothing is there, there arn’t any green bars and all the values =0. I tried different firmware versions, but it didn’t help.

im using:

Emax 1806

Simonk esc’s 12a

2200mah 3s battery

and a clon apm ( it looks like this one … R/$_35.JPG )

If you’re using a PPM receiver, you need to put a jumper on pins 2&3. Have you done that? … -receiver/

Wel i think it’s a ppm reciever
no i didnt bridge those wires

I have connected:
Sygnal 1,2,3,4,5
and ground under 1
and positive under 1

What should i do now?
I’m not really sure if its the correct way to connect it
its a graupner gr 12 hott reciever

ok so i got the radio calibrated ( i have no idea how)
Through mission planner.
but the main problem is that when i power the quad up WITH the reciever signal wires in it doesnt initialize. All it does is cycles through the red yellow and blue LED’s.

when i power it on without the reciever signal wires it does initialize and the gps also boots and after the initialization the red led blinks and the blue one stays on(meaning the gps is on) but the radio doesnt work
because of the unplugged signal pins. i tried hot-plugging the signal wires. And it stayed in the “ready” mode with the gps on but it still was not responding to any stick movements.

Ok i got it fixed on my own! for anyone having the same problem. Connect the apm and go into consol in mission planner then connect and type “setup” after that type “erase” and “reset”. Its that easy! Hope i help someone :slight_smile:

Hi zelo533,

I just got stuck in the ESC cailbration step. Will try out your finding tonight. Cheer!