Cannot Calibrate

Calibration options do not appear in the initial setup window. I am using APM Planner 2.0.17 and ArduCopter v3.2.1. The copter does connect to the system and firmware has been updated. Please advise.

not sure what view, exactly, you are missing, but you should have >8 items in left column in “initial setup” view when connected, If you only see “Install firmware” and “3DR Radio” - then it’s not connected (no mavlink data)

I can see that I am not connected to mavlink when I use mission planner. Not sure why I am not connected to mavlink though. I have the rate set 115200 on Com10 which is my pixhawk unit and it shows connected when I hit connect in amp planner. Thoughts or ideas. Should I change some of the advanced settings for the link to com10?

Com10 , you’re using windows, right ?
Make sure the com port is disappearing/reappearing when you connect/disconnect the AP. (correct port)
You s should not need to change advanced settings, unless you did modify anything.

I reinstalled everything and all is well now.

Great :slight_smile: