The current version of APM Planer v2.0.2 gets this problem (in CMD Log). ABORTED PARAM SEND, UNKNOWN PARAM NAME: "THROW_MOT_START"
Seems it is a wrong param or to be removed.
So I can not find a way to stop motor spinning after armed.

Update: I can’t also set Basic Tuning: Roll/Pitch Sensitivity and Throttle Sensitivity
(same with above errors, Unknown param name)

P/S I don’t know if this is one more problem or to be caused by my transmitter At Failsafe menu > Throttle Failsafe, When I turn my transmitter on, Radio 3 PWM is: 1089, when I turn it off, the value only reduce a bit: 1084. The range of value is too short to set up the Falsafe mode.

Thanks for reviewing

What version of FW are you using.

The latest version of APM Planner 2.0 is 2.0.24

THROW_MOT_START is used for Throw mode, which isn’t support explcitly in APM Planner 2.0, but you can set it in the Full Parameter List. I think you need MOT_SPIN_ARM/MAC/MIN parameters to stop motors spinning when armed

I can’t find the menu Full Parametter List in latest version of both APM planner and Mission planner

Full Parameter List is enabled with menu option File -> Advanced Mode

1 Like

Well done, I found that menu and updated the param to zero.
One more problem. it makes me very crazy that the compass. I’m using APM 2.8 with external compass (comes with GPS module M8N)
I can now calibrate by external module (to be able see the progress in Mission Planner)
But the quadcopter is using Internal compass to fly, Primary Flight Display immediately shows Bad Compass heath if I remove the external compass but this Display stills update Internal compass status,.
I don’t know what’s going on.

APM2.8 will default to the external compass when the external compass is plugged in. The internal one will be ignored as you can have only one compass on APM2.8 HW.

Please ask further FW questions in the copter category. thx. :slight_smile:

1 Like

Okay. Thank so much anyway. I have still some problems and I have posted other topic.