Can not locate mnt_type parameter

Using a Storm32 based gimbal and can not locate mnt_type parameter to select “4” as described here

Back to using Mission Planner / ArduCopter V3.2.1 and I have flashed the Pixhawk with previous FW versions and have downloaded previous versions of Mission Planner.

I have searched the Standard Params, Advanced Params, Full Parameter List, and the Full Parameter Tree.

a possibly related symptom: Under the Initial SetUp Tab / Optional Hardware / Camera Gimbal, the Type drop down says “None” and is greyed out. all the other options are editable.

thanks in advance for your time reading this.

I have the exact same problem going on.

MNT_TYPE is nowhere to be found and the select box in MP cannot be changed.