Servers by jDrones

Can I disable "No RC receiver" warning?

For reasons I won’t get into, I have no RC receiver connected to my Cube running Arduplane, and I’d like to disable the warnings that Mission Planner repeatedly gives me verbally as well as pasting the message on the data screen HUD. Is there a way to do this?

yes, check the planner options page. tick “no rc receiver”

Thanks. I’m chagrined to say that I had been visiting that page repeatedly but somehow kept missing the checkbox near the bottom.

Servers by jDrones