Calibration (accel and compass) does not start for Antenna Tracker v1.1

I tried to calibrate both the accelerometer and compass in Pixhack (same as Pixhawk except some hardware changes) running Antenna Tracker v1.1, but both did not start. Couple of years ago, they both worked on the same Pixhack also running AT v1.1.

For compass calibration, I chose different settings in the calibration page covering all possibilities, but still fail to start calibration. Any help is greatly appreciated.

1 Like

I too face the same problem in cube orange, black now, but 2 years ago I have tried in Pixhawk 4 and that worked.
Please help.

I later found out the tracker has to be in STOP mode and disarmed for calibration (both accel and compass) to start.

Not sure if this applies to Cube. No harm to try.

I have been working on this Antenna Tracker for few years with very limited success in that, the tracker only moves a little
bit as soon as it is armed, in response to a moving quad, and then stop, even though the quad continues moving, and as time

progresses, the tracker suddenly jerks but not following the quad.

When in SITL (software in the loop ), the tracker behaves perfect. Do you have success with the tracker, if yes, and if you are willing to
share your experience, I will give you more info on my set up and tracker setting. Hopefully, you can help.

Thank you.
Frankie

Thanks for the response Frankie, sure will try this and update you.

Regards
Vishnu