Bluetooth Com Port setup

Hi all,
Im new to ardupilot.
ive had yearsof experience playing around with rc electronics.
now i have a Hexo+ and trying to connect it to Mission planner and or APM planner 2 via bluetooth as do not want to open it up.
I have all the electronics to setup manual control; AT9 with R6D (Running PPM), df13 3 pin cable to plug into hexo and r6d. mission planner and APM P 2 installed. i am using a generic bluetooth dongle and that is setup with the microsoft enumerator in order to add hexo as a Bluetooth device to ‘devices’. R6D set to PPM (blue light) and batteries are all charged.

Im am stuck in the APM planner framework. I strongly believe that there is a com port issue. I have 2 comports open and the baud rate is 57600 or 57400 - i tried both.
I get a green connected but nothing further. i dont see anything in ‘initial setup’ and my ‘control stick bars’ are not there.

Any help would be greatly satisfying!
Special thanks to K. Meling for helping thus far!

Hey shmooras,

I have a similar issue on my mac using Planner 2.

Are you trying to configure telemetry or a controller?

Hi there,
I was trying to configure my AT9.
The problem was the laptop, I used another laptop and installed APM planner and it worked right away.