Servers by jDrones

Blade Boat support

(Kg Fairbarn) #1

I was finally able to complete a decent mission with my new build. I’m calling it the ArduBlade. Not sure how long I was out for sine it seems the log didn’t work but it was about 10 minutes. Ended up getting fouled in the lake weeds and had no steerage.

I created a few missions using q ground control. 2 survey patterns with a few lines, an octogon, and messed with the “go here” function for a while. The log only recorded one minute of data. I didn’t see any write error messages. What could be the cause of this? I’m recording on the Kakute F7 onboard SD card with a class 10 32GB micro SD card. See log below.

00000001.BIN (964 KB)

Boat Details:

Volantex V792-2 Brushless RC Boat

Volantex Vector SR48 V797-3 RC Boat Parts Waterproof And Water Cool Brushless ESC 20A

ZIPPY Compact 2200mAh 2S 35C Lipo Pack

Benewake TF02 Single-point Ranging LiDAR Pixhawk Compatible Radar

HXT900 Micro Servo 1.6kg / 0.12sec / 9g

Holybro Kakute F7 Flight Controller

Holybro Micro M8N GPS Module

https://www.amainhobbies.com/spektrum-rc-torrent-110-fpv-camera-spmvcm01/p633065

image image image

1 Like
(Kg Fairbarn) #2

Worked great on the lake on a calm day and was all over the place on a slightly rough day at full speed. Might have to tape down the hatch too, it had a few tablespoons of water in the bilge.

Still having issues with incomplete logs. I ordered a new 64 GB micro SD since most all logging issues I’ve had in the past are due to a bad card.


1 Like