Servers by jDrones

Beta uses mavlink 1.0.4.0 while master uses 1.0.2.0

(Corrado Steri) #1

@Michael_Oborne
It looks like Beta version already uses mavlink 1.0.4.0 while master uses 1.0.2.0
So if i develop my plugin with 1.0.4.0 than it doesn’t work when i test it with master, if i develop with 1.0.2.0 it doesn’t work with beta.

Maybe i am doing som e mistakes here but shouldn’t master using at least what is in beta and not behind it?

(Corrado Steri) #2

@Michael_Oborne

Still having same problem, using master to develop it requires 1.0.2.0, while beta needs to compile with 1.0.4.0 Any hints?

(Michael Oborne) #3

i plan on making this always default to 1.0.0.0, the version will change but the assembly version will stay static