Servers by jDrones

Beta Update failed

Hello , I am unable to update sitl software, so I’ve run the beta update, and now I am getting update failed all the time. I tried several times since yesterday in vain. Please note that I am running mission planner in administrator mode on windows like suggested on the forum.

I have no issue with wifi connection.

whats the error. need more info

OK so I have download the latest version of mission planner, checked beta updates in the configuration, then clicked on check for BETA updates. I got update failed the request was aborted, the request was cancelled.

I am already running mission planner with administrator rights.

Now in Simulation tab when I choose hexa, and quadcopter I got Unexpected character encountered while parsing value: T. Path ‘Arducopter.frames.IrisRos.external’ line 109, position 28…

I already checked in the forum, the answer was to run as admin and update the beta updates… but the updates are not working. Please help, I’ve been trying several times to update since 2 3 days it’s still the same.

I have same issue too.
Halfway through the downloads after starting the update, it gives the error ‘’ failed the request was aborted, the request was canceled ‘’.

both of your errors are around internet issues.

I dont think so as my internet is very stable. Can you please check on your side as I have already tried on several days still same issue. Also I tried with the zip version of mission planner. its not working.

Servers by jDrones