Beeping Issue Pixhawk 2.1 and T200 Thruster

Hey folks,
i’m struggling with the config of my mapping boat.

The mapping boat is made of the PH 2.1 orange cube, 2x T200 thrusters and the blue robitics basic ESC’s.

i run through the setup as described here online for setting up the boat with ardurover. It all works fine, Here3 GPS works, Motor setup as brushed bipolar. During setup while “motor test” it works as it should. i can switch to manual mode and the motors turn as they should, even in auto mode there is some action on both of the motors.

but then: once i plug the power of the whole system and repower it, there is just beeping everytime i move the throttle stick in different positions. the motors won’t turn anymore.
even if i try to make different power-up order of ESC, pixhawk… nothing worked. not even if i plugged in the ESC while the system is ready and armed. i also used a additional BEC to power the PH outputs.

i run out of ideas how to eliminate this problem. i’m new to pixhawk and ardu**** so i have no clue how to manage this.
i’m very open to upload all stuff that would help, if somebody would be lead me through this.

here is a short video of the issue:!AhXrm1Cf-ecCgYh01pKUUJxl_GVdoQ?e=nIFLF1

thank you for any advice


The Bluerobotics ESC seems to be a normal RC PWM ESC. Set MOT_PWM_TYPE back to “Normal”.

1 Like

Sometimes i feel like i’m dumb as hell… now the ESC’s/Motors beeps while arming and acting normal.

one more step closer to get into water!

Thank you so much

No reason to feel dumb about this. There are so many parameters, it is easy to get lost. And most of the time someone here is able to help.