Servers by jDrones

Bed time calculation in Survey planning in Android version of QGC


(Norimbo) #1

Hi
I am just trying to plan Survey mission in Android version of QGC. I selected custom camera, home pos. etc. Everything works on Windows version but on Android estimated Time of flight is much to long. I think it’s a bug.
best regards


(DonLakeFlyer) #2

First thing is if you are using a Stable build make sure you are running 3.3.1 build which is new.


(Norimbo) #3

Yes I am using v.3.3.1 on Android


(Andre-K) #4

I just checked current master on Linux vs daily android build, selected same area, same groundspeed(multirotor) , same camera/altitude/grid direction.

-both devices are just seconds apart with few seconds for a 42min calculated flight. - which i attribute to my grid size precision and home placement.

Compare all your survey settings, and vehicle speed.


(Norimbo) #5

Hi
every time I am starting QGC on Android I have:
Time: 00:24:00
How can I change this to 00:00:00
All others parameters are 0


(Norimbo) #6

I reinstalled the app and the problem still exist :frowning:


(Norimbo) #7

Any idea what to do with that ? Do i have to -24 min. from every survey mission ???


(Norimbo) #8

I installed QGC on different phone with newer android and there is the same problem +24 minutes to flight plan :frowning:


(Andre-K) #9

did you verify that you are planning for the same vehicle type, with the same vehicle speed, same home position etc ?


(Norimbo) #10

Yes
I am just starting the QGC and have
Time:
00:24:00
Maybe I am missing something …sorry :frowning:


(Norimbo) #11

(DonLakeFlyer) #12

I believe this has been fixed in Daily Builds. Let me look if that was carried over to last Stable.


(Norimbo) #13

Hi I just installed the latest daily build and problem still exist :frowning:


(DonLakeFlyer) #14

I just tried both the Daily build and the Stable build on my Samsung Galaxy. Both showed initial Time as 0.


(Norimbo) #15

I tried on Sony xperia x compact and LG X power and on both I have +24 min. :frowning:


(Norimbo) #16

Hi
any news about fixing that problem. It still exist :frowning:
There is no any reliable app for android wright now.


(Norimbo) #17

In new version of qgc for android it’s fixed :slight_smile: