Bad or no terrain data but GPS is disabled


I cannot arm my Arduplane 3.4 SW with Pixhawk Lite. Here is what I’ve set so far in the paremeter setup:
GPS_TYPE = 0 (no GPS connected at all)

The fence function is deactivated, second GPS also.

But after all, including resets, the HUD window is still showing “Bad or no terrain data”.

Have I forget any other checks or dependencies? Appreciate your advice!

Thank you!

If you set TERRAIN_ENABLE = 0 this will switch the terrain data feature off. I switched mine off during my build testing and haven’t yet put it back on, so can’t report as to the success of this feature.

Hi Paul,

done and works! That was the missing check to be disabled. Thank you very much!