Servers by jDrones

Bad compass health plane 4.0.7

Hello,
I installed the latest arduplane version(4.0.7) on my matekf405-wing card. I’m getting an “bad compass health” error even though I use a compass. I marked all compasses as disabled.
Thanks,
Oğuzhan

You can skip the compass check using the arming check bitmask

Servers by jDrones