Autotune set `inf` for accel ma

Did an autotune with 4.4 beta 4 last night. The first few were fine, but during one session, it tuned in with spectacular results of 36 for the rate and inf for the accel ma.
Mission planner had time digesting how awesome this tune was, obviously. Only way to get unstuck (couldn’t set any params in MP) was to do it again.

Log attached.

I have seen this happen. And as you say Mission Planner does not like a non numeric value in this field.
What Flight Controller is that?

Yeah MP will show a popup stack trace with an option to submit. I did. The params would download but I believe at the end of downloading when it processes them, that’s when the stack trace error would popup. No params were visible within MP. Drone seem to run fine however.

Custom H743. Haven’t seen this issue before and have done many tunes.