Autotune Crash after unexpected yaw movement

Hi friends,

yesterday I tried to autotune my big x8 (bad idea :stuck_out_tongue:) with KDE 7208 110KV Motors and Kde 75A esc (setup for the 7208) with 27" KDE Props.
12s
AUW was 25kg

The behavior before autotune was not rock solide, but it was flying and I thought it would be ok to switch to autotune.

After 5 minutes of tuning, I had the impression that it gets more stable.

But then the drone turned on yaw axis and droped altitude. I switched instantly to althold but I couldn’t trap it.

The feeling was like the batterie gets to empty, but this was not reason.

I had a realy hard “landing” with broken landing gear and all of the expensive KDE props.

The only mistake I made was that it set “AUTOTUNE_AGGR” to 0.10.

Clould somebody please have a look at my log file?

best

Tom

One week passed and no response!?

Here is a other log of the flight before the autotune.

https://www.dropbox.com/s/er7zq8tk7wlbnqu/16%2017.06.2016%2018-32-2

The feeling was far away from locked in, but I thought it would be ok for autotune.

Maybe you like pictures more than log files :stuck_out_tongue_winking_eye:

Here we can see what happened. Throttle goes up, but copter went down.

So I asked myself why!? Maybe problem with motors or esc!?
I don’t think so! As I can see in the follow picture, the copter tried to do a “fast” yaw movement.

For sure a pilot mistake!?
I do not think so! Here is the Yaw RC input.

Vibrations, sure vibrations are always the problem.
I thought this should be ok.

My theory:
The hard yaw movement was desired by the Arducopter. So 4 motors where almost stoped. The motor power was not enough to hold the altitude.

But the question is why?

Now the lucky part
It isn’t a DJI flightcontroll.
It is a Ardupilot. Open source FC with a incredible community.
Everything is logged and there is a great community with lots of friendly people who will help me.

This is what i always tell my friends, when they ask me why I like ardupilot.