Auto Mode Tighter Turning Problem

I have trouble with turning tighter in auto mode. My plane turn tight enough in FBWA mode but in auto mode it doesn’t. It can turn with 70 roll and 20 pitch angle in FBWA however, in auto mode it doesn’t make more than 7 pitch angle in 50 roll. I want to be able to use my plane with full capacity in auto mode.

I have tried to change some of the parameters such as NAVL1_PERIOD, LIM_ROLL_CD, NAVL1_LIM_BANK. They helped but not as much as I want. I think the problem is related to the pitch angle in turns. But parameters like LIM_PITCH_MAX does not affect it.

Can anyone help me? Thank you in advance.

Still I couldn’t get what I exactly wanted but turning off the parameter STALL_PREVENTION helped me to remove the barrier against the max min parameters I set. It is risky but without turning this parameter off I can’t reach higher values.

Try upgrading to 4.1. It has a new tuning algorithm and it really improved one of my planes that had poor performance in 4.0.x

Thanks, I will try it.