Auto Mode not working

I have Auto Mode set to position 3. I can successfully arm the copter and fly. However, it will not go into autonomous mode. I have checked the way points and all seems to be good. I can however, use the Droid Planner on my Android to enable auto which does work.

One other thing that I have noticed. If I use the Droid Planner to enable Auto Mode, my controller can not retake control of the aircraft on demand. Is there a setting that I’m missing?


Please provide tlogs and/or dataflash logs to help troubleshoot your issue.

yeah a log will help…dataflash log. please ensure you have rcin enabled.


Nevermind. I found the problem. I did not have my flight mode toggle set correctly. Works great now.