AUTO mode no full throttle at Takeoff

Since I build my fixed wing years ago I only launched it in AUTO mode. It worked always pretty good.
I’ve updated my FC to ArduPlane 4.0.7 and tried to launnch the plane again a few days later but I crashed three times in a row when I tried to launch it. The motors didn’t sound like they were running at full throttle during takeoff. I then checked the log and it showed that the motors were running at only 1770 us when maximum would have been 1900 us.
Then I calibrated the ESCs again and tried it again but it was the same result. Then I tried to stretch the PAM range from 1100-1900 to 1000-2000 us but that did not help either. Now the motors are running at 1880 us PWM during takeoff.
I use a Durandal as the FC and the plane is quite heavy.
plane: Believer 1960
motors: Tiger MN3110 kV700
props: 12x6 APC
battery: 5S8P 18650B Li-Ion
Is there a bug in the software or is max. throttle influenced by something else during takeoff?
Here is the flight log of the last flight for your interest 2020-12-02 (730.8 KB)