Auto Mission won't start (solved)

I’m trying to run a simple Auto Mission (3 waypoints) and when Auto is selected it doesn’t throttle up. The steering moves like it’s ready to head for the 1st waypoint but the vehicle doesn’t move. I have good manual control of the vehicle and I see no errors in the log so I’m stumped as to why it won’t start. I have a lot of experience with Missions with Copter where the mission will start by selecting Auto mode and raising the throttle. I have tried that here to no avail.

Well, as it turns out it was just the throttle chan max range was off. I was sure I calibrated the radio but in any case the vehicle starts now.

Great that you managed to fix it. Hope its working great for you.

Thanks, Grant.

It is working great! I ran several Auto Missions with the default parameters (except slower speed) and was really impressed with how well it performed. Tracked straight with well controlled turns at the waypoints.I haven’t managed to get it to disarm from the Tx but its a minor issue.

Very nice work Grant!