Audio Voice under Windows 10

Hello QGroundControl users,

has anybody an idea how to change AUDIO VOICE from QGC under windows 10?
unfortunately my Windows 10 installation is german.
the voice output is a female voice with german accent.

I set under time&language everything to english/US but it still gives me this silly voice.

any tipps are highly welcome.

Patrick

I set the whole windows 10 environment to us english…

Reinstall of qgcs. But still female german Audio voice.

Don’t know how to fix this

same problem here, in Italian

I had a similar issue, in my case it was because I’m using a 64 bit version of Windows. Mission Planner is obviously 32Bit and the Control Panel of a 64 Windows allows only settings for the 64Bit Voices. Solution is described here:
https://www.webbie.org.uk/blog/microsoft-speech/

Summary: Look for this file: C:\Windows\SysWOW64\Speech\SpeechUX\sapi.cpl and doubleclick it. Set the voice here and MP talkes proper english instead of (my case) english with a german accent.

1 Like

Hi Rafael,

thanks a lot. This is the perfect solution!

best regards,
Patrick

Thanks! Captured in docs in https://docs.qgroundcontrol.com/en/Support/Support.html#64-bit-windows-audio-in-unexpected-language

1 Like

This solution doesn’t work for me. Not sure if something else has since changed in the OS. But I am still getting the heavy Austrian-accented English in QGC.