Servers by jDrones

Audio Using Kubuntu 18.04

I’m trying to run QGroundControl (v3.5.4) on a Kubuntu system. I get everything up and running fine. But the voice output is German or Austrian or something similar.

I would like it to be English. My OS install is US English by default. I’ve also tried going into System Settings (KDE)/Regional Settings/Language and picked ‘American English’ as my Preferred Language.

I’m kind of at a loss for what else to do. Any suggestions?

Thanks,
Mike

This is a bug in Stable which has been fixed in Daily builds. We just pulled the fix over to Stable. So when we drop a new Stable point release it will be fixed there as well.

Thanks for the update! And the bug fix. I downloaded the Daily build and it works as advertised.

Servers by jDrones