Arm: Rotor not spinning

Hello, everyone!
I updated my APM vesion to 3.2.1 helicopoter mode, When I would armed the APM used MP, It displayed “Arm: Rotor not spinning”, I searched the relate to topics in the follow website address:


I adjust the “THR-MIN” to 150 in full parameters list, but I can’t find the parameter “MOT_SPIN_ARMED”, What Can I do, Please help me! Thanks very much!

It is appreciate that if you can give me some tips!

I have set ARMING_CHECK is 0, but it is still disarmed and display “ARM: Rotor not spinning”.

I have initial the Apm to the Ardurover mode, and change the Rotor spinning to 80. then I reinitail the Apm to helicopter mode, the Apm is good.


I have the same problem.

What’s the exact parameter for “Rotor spinning to 80”. What’s the field called?