ArduSub ( or ArduRover ) Matek-H743 Bad Baro Health

Hello,

I’m trying to make a setup for a SUB using the Matek-H743,
I cannot find a way to remove the “bad baro health” error, I know that using the onboard baro does not make sense for a SUB, indeed I don’t want to use a baro at all.
The SUB in reality it’s a “Boat” with 4 vectored thruster and no need to move in Z direction, is just moving on the surface, but the SUV vectored firmware is the most matching.
Any suggestion to just disable the use of the baro ?

Many thanks in advance
Giorgio

An Omni Rover thruster configuration won’t work?

Thanks Dave ! Great suggestion, I missed such option, I’m going to try immediately.
Thanks a lot !