Ardupilot flight logs into Airdata

Has anyone used Ardupilot with Airdata?

We are trying to import the flight logs from our Pixhawk cube orange into Airdata so we can keep record of our flight logs. The manual upload into Airdata allows the .BIN log files to upload, but just creates a blank flight log report with no telemetry information. Our drone doesn’t have a GPS module installed so we are aware we won’t get coordinates of the flights taken place, but rather more telemetry data recorded.

Many thanks.

Appears to work but a meager data set. At least for the Free version, not sure what $$ will provide:

Thanks @dkemxr. So our flight logs pull into Airdata, however they don’t provide any data what so ever. Here is one of the flight log .BIN files viewed in the auto analysis - whether this shows something that we are missing to allow flight data to be viewed?

The drone as stated previously doesn’t have any GPS module attached.

Here are the parameters that apart from LOG_DISARMED all the rest are set from default. I have since been told from the Airdata service team that our logs don’t contain any data information from Ardupilot so therefore must be a configurator problem. Looking at the LOG_BITMASK parameter I’m not sure what information Ardupilot is enabled (176126). What would be the most suitable option to enable under this command to allow telemetry data? Cheers

If you click on that value a submenu will open with checkboxes showing you what that bitmap value contains. That value is default. If you open the .bin file in Mission Planner you should find plenty of logged data with that value. Post a link to the file, let’s take a look.

BTW-Auto Analysis is outdated and mostly useless.

Thanks again @dkemxr! it’s not allowing me to upload the .bin file as it says file size too big. This is the current values that I have selected under bitmap.

Just tried uploading into Airdata once again and still no data uploading.

Right, that’s why I said “post a link” to the log. Why would you have 830 for the bitmask?