Servers by jDrones

Apm2.8 firmware installation problem

Hi all, I’m having a problem trying to install amp2.8 firmware and I’m getting the warning.

Please Update-Some older library dlls are causing problems
‘Void MissionPlaner.Arduino.IArduinoComms.set_StopBits
(svstem.IO.Ports.StopBits)’.

How can I solve this problem?

1 Like
Servers by jDrones