Servers by jDrones

APM Planner 2.0 wont compile, which Qt version

Hi,

Im currently trying to compile APM Planner 2.0 for mac, however I keep getting errors with my QT setup. tried a number of different versions of QT now (Everything from 5.6.2 - 5.8.0 ) I know that theres an error with the 5.8.0 version, and this was fixed in 5.8.1 but I cant find a download link for 5.8.1 anywhere online.

What version of Qt are people using to build the app???

Thanks in advance.

Yes you can clone git repo and open .pro file in qt. Then build it.

Servers by jDrones