Apm 1.3.13

Hello everybody
I am new o this forum so if I say something I shouldn’t forgive me.
Mission Planner is a grate piece of software.
Until now I didn’t have any problem using it.
Today I downloaded the new update and now version 1.3.13 is running in my computer.
But… it is not running if I don’t have an internet connection.
It gives me a black window asking to report an error (I attach an image) and I have to stop the program with the task manager (Ctrl+ ALT+Delete).
Working without internet is a must in the field.
Until this is fixed can someone tell me how to load an older version?

Thank you in advance

I suggest you uninstall and reinstall the software, my guess is it did not download all properly.

Hello again
I did it and this is not the problem. I forgot to tell you that this happened in two computers (win 64bit).
It still gives the same message (The same black window when not connected to the internet) and now (when I connect to the internet) the communication with the 3dr radio can not be established.

I am having the exact same problem. If connected to the internet, everything is fine. Try to log in with my wifi off or away from a wifi connection, I get the error message and Mission Planner locks up on my Windows 8 PC.

On a separate note, I have been using Mission Planner on APM 2.5 and Pixhawk’s for about a year and really like the software!

a new mp version has been release to fix this issue

WOW. Talk about a quick response. I tried the new version and everything is stable again. Thanks for the quick turnaround. I was inspired enough to make a donation tonight. I LOVE THIS OPEN SOURCE SOFTWARE!

I also confirm that the problem was solved within a day.

I have some ideas for improving the software. Where is the place to tell them?