Servers by jDrones

Antennatracker testing not working at all

Hi, Im about to test the antennatracker software, but I cannot get it to work at all.I have set up everything and servos are moving in the beginning to center the tracker.

I am not able to get my SITL drone to connect with my tracker.
I tried: SITL -> tcp -> mavproxy -> serial -> TRACKER (–out)
SITL -> Serial -> tracker
but nothing works. I just see the antennatracker on the map, and it does nothing in Auto mode.

I am using APM 2.8. as tracker.

wiring is serial -> Telem1
I can connect with missionplanner over the Telem1 Interface.

any Ideas on whats going on? Is the old APM version just too buggy?

not much we can do if you still using APM, sorry, there is a new release of tracker

you can now use any of the supported board http://ardupilot.org/rover/docs/common-autopilots.html

OK, I am using my Matek F405 wing out of one of my wings now to test the tracker, but still the same problem?! WTF am I doing wrong? could It have to do with my SITL setup? are my thoughts in general correct? (SITL->USBCOM->TELEM PORT)
Is there any way / debug method I can check if my mavlink input stream is even correctly received by the tracker?

dangit, got it working… just unplugged everything and replugged… :confused:
trying with APM again

EDIT: Works flawless with F405 wing, but cannot get it to work with APM… seems like I have to buy some hardware :wink:

Servers by jDrones