Servers by jDrones

Altitude Angel login option not present


(John Skoch) #1

Did this feature go away?, I can no longer right-click and log into my AA account. The option is not present.


(John Skoch) #2

Bump Anyone notice this? I see the .dll for it in the directory structure…


(Gary Mortimer) #3

Bump again, I’m looking for it after this announce https://www.suasnews.com/2017/06/ardupilot-mission-planner-now-connected-global-utm-system/ Is it hiding somewhere else now?


(Geoffrey Nyaga) #4

Update the mission planner to the beta version ( Open Mission Planner> Help> Click for Beta Update).
After the update you will get a prompt to log in to the UTM.
Just tried it today.
The maps will have additional no-fly zones areas etc.
You can access settings from the Flight Data window by right clicking and selecting “Altitude Angel Settings”


(John Skoch) #5

Thank you. Works fine now!