After arming ... One motor does not spin

i have the following setup
Quad F450 frame
5000mah battery
1400 kv motors
10*4.5 props
APM 2.6 Clone
Neo-6m gps/compass
turnigy 5x transmitter

i have followed all the steps from loading firmware to calibrating …
first test flight worked fine …

but for second test flight after arming 1 motor is not spinning and rest 3 are spinning correctly…
After giving little throttle the motor which was not spinning starts spinning ,but with less speed as compared with the other 3 motors…
I Have checked each of the motors during calibration and they work fine.

i have gone through setup once again but the problem persists… please help…

I think there is some problem with calibration,

I had this issue after initial setup of my APM 2.6… After calibrating the ESC’s I had one motor that, at first, would not spin when armed. If I gave some throttle it would start spinning and work. I noticed that the speed control for that motor was getting hot… to the point that it could not be handled. I replaced that ESC and re-calibrated and that corrected the issue. In short… I had a faulty ESC.

The other possible issue could be that you may need to calibrate each ESC separately… search the forums for info on how to do this as opposed to calibrating all 4+ at once.

I had a motor studder problem on arming. Usually the same motor, but sometimes a different motor. Tried changing the ESC and motor, made no difference. Then noticed I had none of the red wires from the ESC’s connected to the APM. Wired one of them up, and no more problems. I’ve read that some ESC’s look for a signal when arming, some don’t.