After arming one motor does not spin... [help]

i have the following setup
Quad F450 frame
5000mah battery
1400 kv motors
10*4.5 props
APM 2.6 Clone
Neo-6m gps/compass
turnigy 5x transmitter

i have followed all the steps from loading firmware to calibrating …
first test flight worked fine …

but for second test flight after arming 1 motor is not spinning and rest 3 are spinning correctly…
After giving little throttle the motor which was not spinning starts spinning ,but with less speed as compared with the other 3 motors…
I Have checked each of the motors during calibration and they work fine.

i have gone through setup once again but the problem persists… please help…

I have the same problem on almost exactly same setup, except that I have SimonK 30A ESC’s clones without bootloader. I flush ESC’s (Afro) on my other copter with BLHeli and it allow the adjustment of starting position for motor. Also in OpenPilot for CC3D it is possible to calibrate each motor individually and they have sliders for each motor starting point adjustment. Unfortunately, it seems that OpenPilot project is dying.
I am not sure is there similar possibility in Arducopter to adjust starting position.
Although, I do not think this is a big problem, it should not affect its flying performance at least in Stabilize mode, I am not sure about Acro.


I have the same problem.
After succesfull motor runs (at ground) this problem occurs.

Please look at my video.


My post at diydrones: … up-look-at

Reset esc esc staat on safty mode

Have you tried taking the copter off?
Quite often a very small angle on the controller will cause a motor/s to spin on the ground and others not.
Once you add throttle and lift off the flight controller does it’s job.