Servers by jDrones

Advanced Parameters disappeared

The latest Mission Planner (plane version) 1.3.43 at first seemed to work fine. But the next time I opened it the Advanced Menu View checkbox on the Config/Tuning page had disappeared, and consequently the Advanced and Full parameters, and the Full Parameter Tree could not be seen. Also I noticed that on the Flight Data page the Status tab had disappeared.
I reverted to an earlier version 1.3.39 which worked fine. Back to 1.3.43 and still no Advanced or Full parameters.

Is there a switch somewhere which will show/hide this checkbox?

1 Like

Config/Tuning > Planner > Layout change to Advanced.

2 Likes

Thank you. That worked.

Did I miss the documentation, or ReadMe file, which described this change? Other than searching on this or other blogs, how are these changes to be known?

Same issue for me. Was not really intuitive to get the advanced back again :slight_smile:
Thanks for the info

MP had a change log. the change will be around theming. changelog.txt in the MP install directory.

thnks sir,thats work

Servers by jDrones