Ads-b not showing planes after update

Hi all is there something i need to turn back on
after updating mission planer today it has stopped showing planes its not the cube if i connect using a laptop that i have not update it worked as it should
so i did an update on the laptop as well and it has stopped as well
i have tested it with orange cube and ads-b server as well all worked on laptop till i updated it
here is a web ads-b server i used the server is up
and this is the raw server for mission planer IP address and port 8078

and i cant get to show my plane as well

thanks for access to the server, im looking into this now.

Thanks its aways on line
its something i built to use with mission planer not all my vehicles have orange cubes yet
its good for 200 NM runs on $35 dollar raspberry pi zero and $12 USB RTL‑SDR radio

ill have a new beta out in about 10 mins

1 Like

Thanks Michael i just go in from the field just tested it all good with ads-b with beta update

Lol cant complain about that service 15 min fix :smiley:

Hi, please share the link to the beta update. Thanks

its in mission planer under the HELP menu

Thanks Colin. That’s in Arduplane, right? I have the latest version but for Arducopter. V.4.0.3 Any idea if this version already has the “not showing planes” problem fixed?

Apparently the beta version doesn’t work on my GCS computer…Error

After the previous window, Mission Planner goes to this one, but none of the buttons work… Any ideas?

are you using orange cube or an ADS-B Server ?

when you try to update are you running mission planer as a System Administrator ?

has not installed remove and try again

and when installing run as System Administrator

Using Cube Black with an ADS-B transponder (ping200sr). Running Mission Planner as Administrator. I already removed it and installed again. Mavlink is showing normal heartbeats from the transponder, but still no planes…

ok just for now lets test mission planer with my ads-b server thats on line 24/7
you dont need to have a cube plug in

server IP

port 8078

Does anyone know of a server that could be used with US traffic (Milwaukee WI to be more specific) , this one seems to handle Melbourne Australia traffic only.

I don’t know if there’s public ADS-B servers, but you can setup your own PiAware for pretty cheap.