4.1.3 autotune_axes parameters missing

Hi experts
Please help me to finding/solving parameters missing from firmware when I make upgrade from 4.0.7 to 4.1.3 AUTOTUNE_AXES , MOT_SPIN_MIN , MOT_SPIN_ARM.
Thanks you,

I just tried ArduCopter V4.2.0-dev (0475dd1e) and parameters do exist.

Thanks you , I will try

Where to download please?

The parameters are there in 4.1.3.

Describe what you are doing and how you are doing it!!!

I just wanted to specify that it works even at the latest versions.
They exist also in your firmware version.
Make sure the parameter download process doesn’t interrupt.

I tried to check by 4.2 but same result like 4.1.3 please

You need to use either the QgroundControl daily build (the very latest bleeding edge version) or Mission planner.
Do NOT use QGroundControl stable versions, they do not support ArduCopter 4.1.x

Tried all condition look like good for all parameter setting is QGC stable 4.2 with ArduCopter 4.2 , QGC daily have some UI problems. but always “Tuning Parameter missing” please

The parameter must always be available in the “Parameters” tab on the left side. Use that instead of the “Tuning” tab.

Can’t found 3 parameters “AUTOTUNE_AXES” , “MOT_SPIN_MIN” , “MOT_SPIN_ARM” please

Please use the software versions I told you to, and check under advanced parameters

Same result please , still ask for missing 3 parameters , System said un-complete or support fw , can hard reset or not ,which GCS you use “Mission Planner” or “QgroundControl” please.

Try it in Mission Planner. Parameters can be found in Parameter List.

Can’t found any Parameters that missing from QGC in MP please.

Are you looking for multicopter parameters in an helicopter?

So , I should neglect for them right , or I make something wrong while upgrade firmware , I use CUAV v5 Nano board select helicopter FW please.

please neglect them on an helocopter frame.