6 pin Micro controll servo Pololu only work one servo

when i plug my pan and tilt servo and controll it using pololu micro 6 pin it works fine, but when i controll it using mission planner, the check box in pololu enabled status, only checked in pin 0 and pin 1 automatically terminated so i can only controll one servo, i already update firmware to 1.04 but still have the same result, any idea?


here’s the link you can see my problem what i’ve been throug

you can’t have the pololu software and mission planner connected at the same time. you shouldn’t have to do anything with the pololu software just set it back to default and it will work with mission planner.

I built one years ago, make sure your channels are not reversed.

si i just closed the pololu software?

but it seems your tilt didn’t work?

yes the tilt servo was reversed, it worked after i checked the reverse box but i never got that on video.

still don’t work for the tilt servo in me,

oh it works, when i test it in simulation, it work fine!!!

1 Like