Yaw is reversed in controller

I built bicopter. Ardupilot seems to be working. When I yaw with transmitter, it yaws correctly, but when I spin by hand, it yaws in the same way I spin it. It doesn’t resist. How do I change the controller so that yaw will go another direction when I spin it by hand?

In radio calibration page, does the green bar follow the stick?
If no (green bar goes opposite), reverse rudder channel on your radio AND reverse servo in the controller.
If yes, check if something is set upside-down

Everything is good with calibration. Everything seems to be correct in code. Will I mess it up if I reverse the servos and reverse rudder?

Does the heading bar on Mission planner screen corresponds to your aircraft movement?
If not and you reverse both it is like telling it to turn right with a left command.
It probably works in manual control
But will mess up GPS and compass based flight modes

Which board?

Thank you for your replies! In mission planner it corresponds correctly. I’m using pixhawk. I reversed the servo inputs, but don’t know how to reverse transmitter input.

Also, do you know how can I offset servo initial positions? When I plug in battery flaps are turnt up instead of being leveled with wings. How can I make it so that initial position will be same as wing?

Thank you in advance!

I’m not sure
Try look in Full parameters list
For offset: It should have something like …TRIM in its name with default value of 1500
Find the channel you need
Try typing “trim” or “center” in the search bar on the right
For reverse: this is mostly done in the transmitter
But you can do it in Pixhawk as well, search with word “rev” I think its name is RCIN

Full parameter list is in mission planner?