Too less roll and pitch in FBWA

I have an issue which some others seems to have as well.
When I am flying in FBWA mode the planes roll and pitch agility is very low.
The circles I am flying are far to large.
Interesting wise in RTL the radius is much more agressive.

The following parameters are set to the defaults but if I am loocking into the log files the plane never reaches this values.

Ihave researched a lot in the forums but could not realy find the answers.
Does anybody knows which parameter to change to have more agressive movements in FBWA and FBWB?


Have you run the autotune?
Do you have am airspeed sensor? and is it calibrated? Might be the anti stall code (if it’s enabled) is kicking in to limit your control.

Would be easier with a log file though.

no I have not done an AUTOTUNE.
I did not know that I should do this, but I will do so next weekend and will report if this solved my issue.

Attached find the log file of my last flight with a longer FBWB phase.
Don’t womder I managed to kill my battery during this flight and at the end the plane landed without an throttle in RTL Mode.