Tandem helicopter

I have uploaded 3.6.7 on my Pixhawk PX4 and selected FRAME_CLASS=11 to setup a tandem helicopter.
I have no chance to select and set the following parameters and set both to 0:
moreover I get the following error message

any suggestion, please?

you need to install the heli build


1 Like

@iampete It is already ArduCopter

1 Like

3.6.7 does not allow the user to select a swashplate type other than generic CCPM. Different swashplate options will be available for tandem config with 3.7 once it goes stable. Also the flybar mode is not available for tandems. You can still use flybarred rotor systems but you’ll want to be careful with tuning the P and D gains for the attitude controller as they can cause problems with the flybars.


so it goes well for me since I use CCPM and FLYBARLESS.
So everything it’s OK with my setup.
I was surprised by QCG error message and since I’m a rookie I preferred to double-check.
Thanks a lot.