Servers by jDrones

Strange message.. after upgrade to arducopter 4.0

Hi ,

I dont understand this message… is 4.0 not recognized ?.

image

Looks like a minor bug in the APMFirmwarePlugin.cc. Needs to be updated from 3.6. It was likely overlooked in the jump from 3.16.12 to what normally would’ve been 3.7, but it jumped to 4.0 so it triggers the message:

1 Like

I could fix it and submit a PR but I mostly deal with the heli stuff. Maybe if I ping @DonLakeFlyer he can take a look at it and fix it up in the Daily Build.

1 Like

I’m pretty sure this has already been fixed in the “latest” version of QGC. I don’t know if that fix (to QGC) has been released or not though.

Ill test , and let you know …seems the message is gone… but i did a reload firmware on both 3dr’s also yesterday. and a change from Low latency to Mavlink …so i’m not sure.

That is correct. Daily builds will work fine.

1 Like

Correct daily build is okay no message…but BETA has no rtsp video !!! …:pensive:

Servers by jDrones