Sport mode = no such mode?

Hello everyone I’m facing long time like 2feb , when I’m switch to sport mode , it’s say no such mode , why ?

This is video about sport mode not activate.

Thank you :slightly_smiling_face:

Try Poshold mode. What kind of sporty feature are you looking? With GPS or without GPS?

Hmm both , yeah I was try with poshold mode
How to active sport mode ???

I believe Sport mode was meant to be more for filming sports events, rather than sports flying. I think it got removed because no one ever used it.
AltHold or Stabilize will do some very sporting flying if you dont want to go as far as Acro.
Loiter would be best if you do want to do filming.

  1. What FC are you using?
  2. What Ground Control soft are you using?

Activate it by assigning it. Look what we have here:

A useless mode if there ever was one. It’s Flight Mode 13 if you want to configure it in the Full Parameter list rather than wonder why it’s not showing up in Mission Planner where you expect.

(1) Radio link pixhawk + SE100 gps

Sir I’m done with mobile app qgc and also custom qgc app setup and done this mode but not running anyway.

And also some time show this error

How it’s possible when more then 10 satellites.

Thank you :slightly_smiling_face:

Photo is too blurry to see

Yeah I know that but now in my area is too windi so I can’t perfect shot on althold

I think this photo = video

Another video

2nd day.

Thank you :slightly_smiling_face:

Have you tried Loiter mode - it’s highly refined and suitable nearly all use.
That video apprears to show your craft wandering like it doesnt have a good GPS fix.

Wow, how can you fly in that condition. It looks pitch black in that video :smirk:

Yeah I know but 10 satellite is more enough for stable position hold or atleast not move more then 5m may-be :thinking:
Is it correct ?

No sir I’m not flight in night and this situation I will never fly my copter :smile:

Thank you :slightly_smiling_face: