Servo demo problem

Hello All,
I have 2 servos connected to same elevator from left and right side that are running in opposite direction. So one output channel have 1 and other one is -1 for inverse.
The problem is that during startup of autopilot it goes through “demo mode” and in this mode only one servo moves and that is breaking my elevator.
Is there a possibility to disable demo mode during startup or to fix the problem with this demo mode?

Just set SKIP_GYRO_CAL=1. When you have gyro cal on startup disabled it also disables the servo demo as it is aiming for fastest possible startup.
The gyro cal can then be done once as part of accelerometer calibration. That is how I setup all of my planes.
Cheers, Tridge

Alright, but do you mean that each time after startup I need to do full scale accelerometer calibration? Level, Left, Right, etc…?
Or there is a simpler way to do that? Like PREFLIGHT_CALIBRATION command?

just do it once and it will remember the calibration.
It also means you don’t need to hold the plane still when starting up.