Sbus out in mc8re receiver

I connected Sbus output in mc8re receiver to rcin input in pixhawk to make radio calibration through aground control but no any response.
Note: I’m not use sd card and not connected any components to pixhawk except rc receiver.

Maybe you have to enable Sbus from the Transmitter? Some Flysky radios are like that.

There is no option in my tx to enable sbus