Servers by jDrones

QGroundControl Daily build - depends now from libssl 1.0.0?

(smilie) #1

./QGroundControl.AppImage
/tmp/.mount_Ef024N/QGroundControl: error while loading shared libraries: libcrypto.so.1.0.0: cannot open shared object file: No such file or directory

Debian has libcrypto.so.1.0.2 now

(DonLakeFlyer) #2

Please add an issue to QGC GitHub