PXFmini beginner: No motor response. No RC calibration

I am kind of new to this. I started putting the drone together about a year ago. Got it fully assembled then started configuring the brain. Using a rpi0 with PXFmini. Site Found here.

Everything went well until I tried to calibrate the radio. nothing. long story short, I was able to get it working one night. Seemed to be a combination of 2-3 problems. But did not record my steps and the next day I was back to square one.

Problem 1: RC calibration does not work. No response to inputs from controller. Exits with “bad input 1”. I’m using FS-i6x controller and have tried FS-iA10B and tgy-ia6. Bind worked instantly, no problems there.

Problem 2: No motor response to Arming. I wanted to check if it was just the RC or if there was another issue. I connected a xbox360 controller to my pc and enabled “joystick” in mission planner. I can arm the drone with a button press, but nothing from the motors. Note: since I have not gotten the RX working, I also have not calibrated the esc’s.

Notes: The battery display is always 0V and 0.0 A. I was able to change it once. Seems extremely finicky. Don’t know if this has anything to do with Problem 2.

If anyone has any advice in how to configure everything properly. Here are some previous threads opened for this.

I tried working with erleRobotics team, but apparently they no longer make the PXFmini and have completely abandoned it.

Unfortunately Erle Robotics stopped developing 2 years ago, leaving the customers with a product with no support.

PXF MINI was a nice little FC cape but the RC Input issue is known and the only solution to get a stable firmware was to use old releases of frambuesa that is over 2 years old.

You can search in this forum for similar issues, and some efforts to mitigate this intermittent problem but I don’t think it was resolved properly

Thanks for the reply. There didn’t seem to be any explicit mention that they were no longer supporting it. I did find it odd that after 2 years of talking with them, there wasn’t a single update to their software.
It is comforting that it wasn’t just my incompetence. I am new to everything drones, but thought I was smart enough to follow simple instructions.
I plan on trying to use it but bypass the RC input by sending the signal through the usb port. hopefully this is possible, otherwise I’ll have to go with an entirely different brain.