Pre arm needs 3d fix ( in apm 2.8 quadcopter)

Hi everyone
Today when I was calibrating my quadcopter and during the wizard setup my all checks were done but when I was trying to arm my drone it was showing pre arm 3d fix needed
so please help me guys need your support
In my drone, I have an internal compass and don’t have an external module ( GPS)
Please help
Kind Regards
Moksh Arora

Do you have fence enabled? Or any other feature/mode that requires GPS. Please disable them.

Hi Rishabh
I have disabled gyro fence but the same message came up

Trying to arm in any mode that requires GPS will give that warning too. You’ll need Stabilise or AltHold.

i have also done the same after disabling fence