Pixracer unresponsive after flashing with WAF


I’ve been flashing custom versions of the ardupilot code to a pixracer for over 2 months without issues.
This morning I uploaded a new one. The upload failed and now the board is unresponsive, LED only blinks a fast yellow and all subsequent erase commands with WAF fail.
The command I ran for the upload (over USB):

 ./waf --targets bin/arducopter --upload

The error message I got was:

Error flashing pixracer:
Erase  : [====================] 100.0%
Program: [=============       ] 65.0%
ERROR: unexpected response 0x12 instead of OK
Attempting reboot on /dev/serial/by-id/usb-ArduPilot_Pixracer_220050001751373532363532-if00 with baudrate=57600...

Here is a video of the yellow LED flashing https://photos.app.goo.gl/2wDt2UsPcso5TaPu5

The code I was trying to upload had built successfully with no issues.
I tried rebooting, reflashing, etc … nothing worked.
Thoughts on how to fix this?

I just solved my own problem.
I reflashed it with Mission Planner and now I’m able to reflash with waf.
Problem solved!