Servers by jDrones

PixHawk Upload Firmware Error

(dixit dayani) #4

thnak for reply ,
attach this type selection but same error

(Khancyr) #5

hello,

you board is a Pixhawk1 not a cubeblack. Please chose either Pixhawk1 or fmuv2 target

(dixit dayani) #6

I can try to pixhawk1 selection but same error on sccennig ,and after show th popou error firmware upload problem.

See video this type

(Khancyr) #7

Mission planner still detect the board as cubeblack…
I am not used to mission planner, but manually upload the good firmware by downloading the
arducopter_with_bl.hex here : http://firmware.ardupilot.org/Copter/stable-3.6.9/Pixhawk1/

(dixit dayani) #8

how to load this hax file

force boot load method ??
ya load manual method in autopilot,.

(Khancyr) #9

load custom firmware

(dixit dayani) #10

I can try to coustom firmware but still this problem…no load firmware same error

(dixit dayani) #11

load custom firmware and try but same error ,
any different method for directly load firmware ,just like hex file load a different boot loader

(Hari .P) #12

what options do you get in the drop down…

(dixit dayani) #13

i have choise PX4 BL FMU V2X
(SEE THIS VIDEO LINK - https://www.youtube.com/watch?v=9vSS6O_SobI#action=share )

(dixit dayani) #14

(dixit dayani) #15

any one help for live testing , throuw Team viewer ,
i can my pc team viewer any body solve this problem

(Hari .P) #16

Have you tried another USB cable?

(Dave) #17

Go here and download the .apj file for the fmuv2:
http://firmware.ardupilot.org/Copter/stable/fmuv2/

Then select the com port the FC is on and use “load custom firmware” to select that .apj file you downloaded:

(dixit dayani) #18

shown in image
step by step i have process but same eroor , .

(dixit dayani) #19

yes , i try new usb cable and , second try another leptop , but same eroor

(Dave) #20

OK, then try QgroundControl choosing Ardupilot Flight stack and then Chibios 3.6.9.

(dixit dayani) #21

see in image pixhawk compltely conncted , & compass perfectly work , but issuse are in load firmware , not load firmware , (board not respond)

(dixit dayani) #22

see in Q -ground controll software same isuse , whlie load programm

(dixit dayani) #23

Hi all frds…
I have one solution , .me i have fresh new leptop download Q-ground software and try completely work without any problems,and after my old leptop chack software uninstall and reinstall but same error and misson planner isnt work Any say which problem in leptop… and also old letop Q-ground software is 5 to 6 min automatically close ,any one help what can i do

1 )- old laptop
Mission planner firmware load error
Q-ground soft automatically copule of time close

2)new lepto

Q-grond soft completely load firmware
Mission planner soft not check