pixhawk esc blheli32 engine 36n 42p 3090 prop

I have a lot of vibration with a motor without propeller. esc blheli 32 8s 80a with 105kv 42p prop 3090 engine. I already downloaded the D parameter and nothing, can
.
2022-03-07 21-57-40.tlog (117.2 KB)
2022-03-07 21-48-41.tlog
2022-03-07 21-48-41.tlog (890.2 KB)
1 1969-12-31 21-00-00.bin (630.5 KB)

Without pictures and .bin log files we can not help you.
And vibrations (without props) are an hardware issue not a parameter issue. Reducing D will not help you there. improving the motor mount, or getting a new motor will.

1 Like

ready, you can check for
me.
thanks for listening

HI

SucceX X80A 32bit BLHeli is only suitable for motors below 4214 size. Because 5215 and such motors larger than 4214, the electromotive force and reverse electromotive force of the motor are relatively large, and 80A cannot load such a large electromotive force, so it is not suitable for motors larger than 4214.

So it is not compatible with EX8108 105kv

ESC manufacturer

any ideas to make a filter ?

I have a lot of vibration with a motor without propeller. esc blheli 32 8s 80a with 105kv 42p prop 3090 engine. I already downloaded the D parameter and nothing, can
.
2022-03-07 21-57-40.tlog (117.2 KB)
2022-03-07 21-48-41.tlog
2022-03-07 21-48-41.tlog (890.2 KB)
1 1969-12-31 21-00-00.bin (630.5 KB)

Does it experience the same thing when you use Motor Test in Mission Planner?

Why are you using Copter 4.0.7 fmuv2? You should be on latest Stable and Pixhawk1.
What are those crazy Dynamic Notch Filter setting you have? No craft would fly with a Notch filter at 10Hz. It’s disabled with the settings you have but it doesn’t make any sense in any case.
Not sure about the rigidity of those spindly looking arms.

I used this filter in 10 because I didn’t know what to test, but it seems that the right one is 20, but it didn’t work well either. I don’t know what the test engine function is for. about my copter version, do you already have an update? what is the problem, can you help me?

see my mistake I’ll put pixhawk 1 and copter 4.1.5 and test the new filters

Forget about the filters for now, they will do nothing with the craft sitting on the bench spinning the motors. Use the Motor Test function in Mission Planner as I suggested. You should probably reset the parameters back to default and start over with latest stable.

friend yes engines work normally in the mission plane engine test function. just remembering that in the video I posted the motors also work normal when I use the calibrate function, but when I turn off and on the controller for it to take over ps esc then the vibration starts.

Another curiosity is that when I use a common hobbywing 30a 6s esc, the vibration does not appear.

Don’t bother with this test. Perform all mandatory calibrations, set the parameters based on the Initial Tuning Setup based on prop size and battery power, perform Motor Test and confirm correct order and direction. Put props on and fly it with the goal of logging data to set the Dynamic Notch filter.