Servers by jDrones

No V4L2 support on latest apsync update?

(Randy Sandy) #1

After running a sudo apt-get update and sudo apt-get upgrade command, I was no longer able to use the sudo modprobe bcm2835-v4l2 command in order to allow my program and opencv access my camera.

I am using a raspberry pi 3 with navio2 autopilot running the latest APsync. My camera is a Picamera.v2

This is a massive issue for me at the moment I am desperately seeking a solution, any assistance would be appreciated.